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"502 Bad Gateway" Error for GlobalSearch Extensions environments using Sophos AV

Issue Summary

Users may encounter a "502 - Bad Gateway" error when attempting to load the GlobalSearch Extensions (GSE) website or Unable to get extensions list: The ‘hr’ start tag on line 5… (when using the older LAN client with GlobalSearch Extensions functionality).

Root Cause

The February 2026 Microsoft Windows update, changed an internal core Windows networking component used by the Sophos Endpoint agent. This change resulted in an issue accessing the local GlobalSearch Extensions web service. 

Symptoms

  • The GSE website fails to load.

  • The browser displays a "502 Bad Gateway" or "Connection Refused" message.

  • The LAN client displays Unable to get extensions list: The ‘hr’ start tag on line 5…

  • Sophos AV is installed and active on the local workstation.

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Screenshot from 2026-04-13 08-58-12.png

Resolution & Workaround

1. Immediate Fix (Pre-May 2026)

If you are experiencing this issue now and cannot wait for the May rollout, you must request a special software package from Sophos Support.

Action Required:

  1. Contact Sophos Technical Support.

  2. Request the specific software package: FTS 2025.2.3.43.2-SPECIAL-66547.

  3. This package contains the specific code change required to resolve the GSE conflict.


2. Official Sophos Update (Coming May 2026)

Sophos is releasing a permanent fix in Sophos Endpoint version 2026.1.

  • Release Date: Rolling out starting early May 2026.

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