The following matrix shows the compatible GlobalForms and GlobalCapture Versions.  Please also note the compatible NodeJS versions.


GlobalForms VersionMinimum Compatible GlobalCapture Version
10.1.0.0

2.1.1.0

10.2.0.0

2.1.2.0

10.2.1.0

2.2.0.0

10.2.1.1022.3.0.0
10.2.1.1022.4.0.0
  • Please note that there are several types of GlobalForms features that require you to be on the latest GlobalCapture and GlobalForms release update.

Compatible GlobalSearch version to GlobalCapture. 

GlobalSearchGlobalCapture
4.5.2.101     2.1.1.0
4.5.2.101     2.1.2.0
4.5.2.139      2.2.0
5.0.0.02.1.2.0
5.0.0.02.2.0
5.0.0.111     2.2.0
5.0.0.111     2.3.0
5.0.0.111***2.4.0
6.1.0.02.3.0***
6.1.0.02.4.0
6.2.0.02.3.0***
6.2.0.02.4.0
  • (***) Please note while Global Capture 2.4.0 will release to older versions of Global Search there is a login method change at 6.1.0 and 2.4.0. You may have missing features if you are not on version 6.1.0.x. Users will get different login prompts between the 5.x and 2.4.x. It's suggested that you upgrade to 6.x instead.

Global Capture and it's related Compatible mongo version.

Global CaptureMongoDB
2.1.1.03.4.6
2.1.2.03.4.6
2.2.03.4.6
2.3.03.4.6
2.4.03.4.6, (4.2.13 on new install. Compatible up to 4.4)
  • The 2.4 installer does not upgrade mongo beyond 3.4.6. If customers would like their mongo database upgraded they must perform the upgrade themselves. Please take full server and database backups before attempting an upgrade.
  • Caution, mongo 4.4 is not compatible with Windows Server 2012.