• This site is read-only while we complete some maintenance. You can't create or edit pages right now.
Skip to end of metadata
Go to start of metadata

The following matrix shows the compatible GlobalForms and GlobalCapture Versions.  Please also not the compatible NodeJS versions.


GlobalForms VersionMinimum Compatible GlobalCapture Version
10.1.0.0

2.1.1.0

10.2.0.0

2.1.2.0

10.2.1.0

2.2.0.0

Compatible GlobalSearch version to GlobalCapture. 

GlobalSearchGlobalCapture
4.5.2.101     2.1.1.0
4.5.2.101     2.1.2.0
4.5.2.139      2.2.0
5.0.0.02.1.2.0
5.0.0.02.2.0
5.0.0.111     2.2.0
5.0.0.111     2.3.0
6.1.0.1022.3.0
  • Please note that there are several types of GlobalForms features that require you to be on the latest GlobalCapture and GlobalForms release update.